Intermittent delays in processing of emails
Resolved

We have not seen any new issues and are closing this incident.

Tue, Dec 9, 2025, 05:14 PM
(1 day ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have not seen any new issues and are closing this incident.

Tue, Dec 9, 2025, 05:14 PM

Monitoring

We have identified intermittent time-outs while processing emails and saving them to storage. The issue is already resolved and we are monitoring for regression. Our team is in contact with the upstream provider and working on a resolution.

Tue, Dec 9, 2025, 03:10 PM(2 hours earlier)