[Ratelimit] Broadcast IP is rate-limited with Outlook (OLC)
Resolved·Degraded performance

We are no longer seeing any deferrals related to these IP addresses and emails are sent out accordingly.

Wed, Jan 21, 2026, 03:15 PM
(3 days ago)
·
Affected components
Updates

Resolved

We are no longer seeing any deferrals related to these IP addresses and emails are sent out accordingly.

Wed, Jan 21, 2026, 03:15 PM

Monitoring

We have received an update that the sending IPs previously ratelimited have been granted better accomodation. We will keep monitoring the situation and will resume sending via these IPs automatically when we see improvements.

Emails currently delayed will be retried automatically.

Wed, Jan 21, 2026, 11:14 AM(4 hours earlier)

Identified

We've identified that two of our outbound broadcast IP addresses have been ratelimited, affecting email delivery for some customers.

The team is currently investigating the cause and working on delisting the IPs. In the meantime, the IP addresses has been suspended and will not be used until the issue is resolved. This does not affect other IPs in the pool nor transactional routes.

These rate limits cause soft-bounces. We will keep retrying to send the emails.

Wed, Jan 21, 2026, 11:13 AM