Write-up published
Resolved
We have confirmed everything is stable again and are working with our upstream provider to work out the final details.
As part of our post-incident process we are working on resolving any individual issues that might still have occurred. Do reach out to support if you have any questions.
Our sincere apologies for the inconvenience. A post-mortem will be shared as soon as possible.
Monitoring
Our services have been restored and we are no longer seeing any issues. We are closely monitoring our infrastructure to ensure everything remains stable.
Once this incident is fully resolved, we will publish a post-mortem with a detailed overview of what happened and what steps we are taking to prevent this in the future.
Identified
At approximately 12:20 PM (CET), we started receiving reports of infrastructure issues affecting our services. This is currently causing database connectivity problems, which may result in failed API requests or delays in email processing.
Our team is actively investigating the issue. We will provide updates as soon as more information is available.