Resolved
We are no longer seeing any issues and are marking this incident as resolved.
We apologise for the inconvenience this may have caused.
Monitoring
The root cause has been identified and a fix has been implemented.
We will keep monitoring the results, all emails are now being forced to retry immediately.
Investigating
We are observing an increased amount of softbounces due to issues related to networking and are currently investigating.
Only a small percentage of traffic is impacted and will be retried in minutes.